Partial outage on HTTP connector

Incident Report for aimtec.cloud

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 14:00 CEST

Monitoring

The fix is applied, we are monitoring the traffic.
Posted Jun 24, 2025 - 10:38 CEST

Identified

We are observing higher than usual number of errors on HTTP connector.
We have already identified the issue, a fix is being prepared.
Posted Jun 24, 2025 - 09:23 CEST
This incident affected: Integration platform (HTTP connector).