Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 28, 2025 - 12:30 CET
Scheduled
We will be deploying new AS2 certificate to as2.aimtec.cz endpoint. Short interruptions of message exchange through AS2 connector can happen during maintenance period. The details of change is communicated to EDI partners via email.
Posted Jan 06, 2025 - 12:58 CET
This scheduled maintenance affected: Integration platform (AS2 connector).