Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 17, 2025 - 10:00 CEST
Scheduled
We will be undergoing short maintenance of HTTP Connector for inbound (to AIP platform) direction. Very short connector downtime is expected during maintenance window.
Posted Apr 24, 2025 - 17:26 CEST
This scheduled maintenance affected: Integration platform (HTTP connector).