Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 02, 2025 - 10:00 CEST
Scheduled
We will be undergoing short maintenance of HTTP Connector for inbound (to AIP platform) direction. Around 10 minutes connector downtime is expected during maintenance window.
Posted Jun 20, 2025 - 17:25 CEST
This scheduled maintenance affected: Integration platform (HTTP connector).