Degraded performance on SFTP connector

Incident Report for aimtec.cloud

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 18:22 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2025 - 17:32 CET

Investigating

We are observing degraded speed of processing messages from SFTP connector. We are investigating the issue.
Posted Nov 07, 2025 - 17:16 CET
This incident affected: Integration platform (SFTP connector).